Message d'erreur IBM i (AS/400)
CPFAF6F
EIM (Enterprise Identity Mapping) n'est pas configuré.
Gravité 10 · Avertissement
Cause
EIM (Enterprise Identity Mapping) n'est pas configuré. Le traitement EIM a été effectué car l'attribut utilisateur EIMASSOC a été indiqué et une demande d'inscription d'utilisateur a été faite. La demande concernait le profil utilisateur i5/OS &1 pour &2 &3. La description du serveur de réseau est &4.
Que faire
Indiquez le code d'erreur à l'administrateur système afin de configurer EIM pour la résolution de cet incident. Lorsque EIM est configuré, utilisez System i Navigator ou la commande CHGUSRPRF (Modifier un profil utilisateur) pour générer les associations pour la demande d'inscription.
Variables du message
Quand le système envoie le message, chaque variable est remplacée par une valeur réelle : un nom d'objet, de bibliothèque, un code...
| Variable | Type | Longueur |
|---|---|---|
| &1 | *CHAR |
10 |
| &2 | *CHAR |
variable |
| &3 | *CHAR |
7 |
| &4 | *CHAR |
8 |
Sur votre IBM i
Afficher la description complète du message :
DSPMSGD RANGE(CPFAF6F) MSGF(QSYS/QCPFMSG)
L'intercepter dans un programme CL, quand il est envoyé comme message d'échappement :
MONMSG MSGID(CPFAF6F) EXEC(DO)
/* traitement de l'erreur */
ENDDO